Thanks for downloading!

Before using the PostgreSQL Template, you must install the libzbxpgsql package on a host running the Zabbix agent.

The libzbxpgsql package requires the zabbix-agent package provided by Zabbix SIA at http://repo.zabbix.com/. If are using packages provided by a third party (E.g. EPEL) you may run into dependency and file structure issues. In this case it is recommended instead to compile and install from source.

Please select your operating system and Zabbix version below to download the correct package for your platform.

Next Steps

Download packages

Operating System Downloads
Source package Universal
Debian Jessie (amd64) Zabbix v2.2+ Zabbix v3.0+ Zabbix v3.2+
Debian Wheezy (amd64) Zabbix v2.2+ Zabbix v3.0+ Zabbix v3.2+
Ubuntu Trusty (amd64) Zabbix v2.2+ Zabbix v3.0+ Zabbix v3.2+
Ubuntu Precise (amd64) Zabbix v2.2+
RedHat/CentOS 7 (x86_64) Zabbix v2.2+ Zabbix v3.0+ Zabbix v3.2+
RedHat/CentOS 6 (x86_64) Zabbix v2.2+ Zabbix v3.0+ Zabbix v3.2+